Vulnerabilidad crítica en WordPress

Seguimos hablando de WordPress, estos últimos días se ha conocido una vulnerabilidad crítica que afecta a todas las versiones de WordPress, por lo que es necesario actualizarlas.

¿En que consiste la vulnerabilidad de WordPress?

Básicamente a través del sistema de comentarios del blog, los hackers pueden inyectar código malicioso con el que publicar spam en tu blog o incluso crear usuarios administradores con acceso al /wp-admin

¿Ya..pero yo tengo desactivados los comentarios o los modero?

En ese caso a priori, puedes estar más tranquilo, no obstante siempre recomendamos actualizar tu blog para evitar estas u otras vulnerabilidades detectadas.

En el caso de que moderes los comentarios, piensa que puede ser que el primer comentario sea lícito y a partir de ahí te inyecten código malicioso.

¿Cómo actualizo mi blog o web?

Puedes utilizar la actualización automática de Softaculous o descargar manualmente o desde el panel de administración la actualización.

Recuerda hacer un backup completo de tu web: Lo puedes hacer desde tu panel de hosting sin problemas.

No sé, no puedo o prefiero que lo hagais vosotros….

Nuestro departamento técnico puede hacer todas las operaciones necesarias para tener tu blog al día. Abre un ticket a soporte para que te indiquen el coste de la intervención.

Anuncios

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s